Moderately Critical PDF Generator API Security Advisory

Unsplash

This module enables you to generate PDF versions of content.

According to Drupal.org some installations of the module make use of the dompdf/dompdf third-party dependency.

Security vulnerabilities exist for versions of dompdf/dompdf before 2.0.0 as described in the 2.0.0 release notes.

Solution: 
Install the latest version:

If you use the pdf_api module for Drupal 2.x, upgrade to pdf_api 2.2.2

Source: